Shortcut

Ctrl + F is the shortcut in your browser or operating system that allows you to find words or questions quickly.

Ctrl + Tab to move to the next tab to the right and Ctrl + Shift + Tab to move to the next tab to the left.

On a phone or tablet, tap the menu icon in the upper-right corner of the window; Select "Find in Page" to search a question.

Share Us

Sharing is Caring

It's the biggest motivation to help us to make the site better by sharing this to your friends or classmates.

Data Communications and Networking 2

The fastest growing technologies in our culture today, data communications and networking presents a unique challenge for instructors and students.

information technology

wifi

computer

local-area networks

wide-area networks

delivery

accuracy

timeliness

jitter

electronic devices

satellite

satellite

cellular

Which 3 statements describe the routing protocol OSPF? It supports VLSM. It is used to route between autonomous systems. It confines network instability to one area of the network. It increases routing overhead on the network. It allows extensive control of routing updates It is simpler to configure than RIPv2.

  • 1, 3, 5
  • 2, 3, 6
  • 2, 3, 4
  • 1, 2, 5

Which two statements describe intermediary devices? (Choose two.)

  • Intermediary devices direct the path of the data.
  • Intermediary devices direct the path of the data.
  • Intermediary devices generate data content.
  • Intermediary devices initiate the encapsulation process.
  • Intermediary devices alter data content.
  • Intermediary devices connect individual hosts to the network.

Refer to the exhibit. The two connected ports on the switch are not turning orange or green. What would be the most effective steps to troubleshoot this physical layer problem? A. Ensure that the Ethernet encapsulations match on the interconnected router and switch ports. B. Ensure that cables A and B are straight-through cables. C. Ensure cable A is plugged into a trunk port. D. Ensure the switch has power. E. Reboot all of the devices. F. Reseat all cables.

  • 4, 5, 6
  • 2, 4, 6
  • 1, 2, 4
  • 1, 3, 5

In troubleshooting VLANs, what command should be used to check whether the port belongs to the expected VLAN?

  • view vlan
  • check vlan
  • show vlan
  • display vlan

Which statement is correct regarding the operation of DHCP?

  • If an address conflict is detected, the address is removed from the pool and an administrator must resolve the conflict.
  • If an address conflict is detected, the address is removed from the pool and will not be reused until the server is rebooted.
  • A DHCP server uses a gratuitous ARP to detect DHCP clients.
  • A DHCP client uses a gratuitous ARP to detect a DHCP server.

A switch forwarding method that makes a forwarding decision on a frame after it has received the entire frame and then checked the frame for errors.

  • Automatic-forward switching
  • Store-and-forward switching
  • Cut-through switch method
  • Rapid Frame forwarding

What happens to frames that are too long or too short for the channel used?

  • They clog the network and block the delivery of other frames.
  • They are dropped.
  • They are broken up into smaller pieces.
  • They are delivered but much slower than proper-size frames.
  • They are returned to the sender.

Refer to the exhibit. Which rule does the DHCP server use when there is an IP address conflict? Router# show ip dhcp conflict IP address Detection method Detection time 172.16.1.32 Ping Feb 16 1998 12:28 PM 172.16.1.64 Gratuitous ARP Feb 23 1998 08:12 AM

  • The address remains in the pool until the conflict is resolved.
  • The address is removed from the pool until the conflict is resolved.
  • Only the IP detected by Gratuitous ARP is removed from the pool.
  • The IP will be shown, even after the conflict is resolved.

This type of attack takes advantage of the way that hardware on most switches operates. Most switches perform only one level of 802.1Q de- encapsulation, which allows an attacker to embed a hidden 802.1Q tag inside the frame.

  • Switch boarding Attack
  • Backdoor Attack
  • Double Tagging Attack
  • Port Attack

This is a security technology that determines which devices attached to switch ports can respond to DHCP requests. This can be used to prevent unauthorized DHCP messages that contain information such as IP address related data being provided to legitimate network devices.

  • DHCP Snooping
  • None of the choices
  • DHCP BlockIP
  • DHCP Firewall

Which of the following would be good reasons to run NAT? You need to connect to the Internet and your hosts don't have globally unique IP addresses. You change to a new ISP that requires you to renumber your network. You don't want any hosts connecting to the Internet. You require two intranets with duplicate addresses to merge.

  • 3 only
  • 1, 2 and 4
  • All of the choices
  • 2 and 4

If your routing table has a static, a RIP, and an OSPF route to the same network, which route will be used to route packets by default?

  • They will all load-balance
  • RIP route
  • OSPF route
  • Static route
  • IGRP ROUTE

Which parameter can be tuned to affect the selection of a static route as a backup when a dynamic protocol is also being used?

  • link cost
  • administrative distance
  • link delay
  • hop count
  • link bandwidth

In this attack, the attacker exploits a flaw in the Telnet server software running on the switch that renders the Telnet service unavailable. This sort of attack prevents an administrator from remotely accessing switch management functions. This can be combined with other direct attacks on the network as part of a coordinated attempt to prevent the network administrator from accessing core devices during the breach.

  • Telnet password attack
  • Telnet DoS attack
  • Crack password attack
  • Brute force password attack

Which of the following statement is INCORRECT?

  • The cost of a switch will depend on number and speed of the interfaces, supported features, and expansion capability
  • Network switches must support the appropriate number of devices on the network.
  • When selecting the type of switch, rack units should always be considered. Rack units is the number ports available in the network switch.
  • The speed of network is the primary concern of the end user
  • The capability of the switch to store frames is important in a network where there may be congested ports to servers or other areas of the network.

Which command is used to configure an IPv6 address on a router interface so that the router will combine a manually specified network prefix with an automatically generated interface identifier?

  • ipv6 address ipv6-address/prefix-length link-local
  • ipv6 address ipv6-address/prefix-length eui-64
  • ipv6 address ipv6-address/prefix-length
  • ipv6 enable

In reference with the network diagram of RMS Defence Industries. What routing solution will allow both PC A and PC B to access the Internet with the minimum amount of router CPU and network bandwidth utilization?

  • Configure a static route from R1 to Edge and a dynamic route from Edge to R1.
  • Configure a static default route from R1 to Edge, a default route from Edge to the Internet, and a static route from Edge to R1.
  • Configure a dynamic routing protocol between R1 and Edge and advertise all routes.
  • Configure a dynamic route from R1 to Edge and a static route from Edge to R1.

What is the command netstat –r used for?

  • to renew the default gateway
  • to release the assigned IP address
  • to display the TCP sockets
  • to display the host routing table

VLANis a switching technology that reduces the size of a broadcast domain.

  • True
  • False

Which three statements describe the routing protocol OSPF? It supports VLSM. It is used to route between autonomous systems. It confines network instability to one area of the network. It increases routing overhead on the network. It allows extensive control of routing updates It is simpler to configure than RIPv2.

  • 2, 3, 6
  • 1, 2, 3
  • 4, 5, 6
  • 1, 3, 5

Which of the following are 3 disadvantages of using NAT? 1. Translation introduces switching path delays. 2. NAT conserves legally registered addresses. 3. NAT causes loss of end-to-end IP traceability. 4. NAT increases flexibility when connecting to the Internet. 5. Certain applications will not function with NAT enabled. 6. NAT reduces address overlap occurrence.

  • 1, 3, 5
  • 2, 3, 6
  • 1, 3, 4
  • 1, 2, 6

If an error occurs while loading the operating system because of missing or damaged system files, the load loader can be access through a console connection. What button in the switch you need to press while reconnecting the power cord?

  • Console
  • Link
  • Restart
  • Mode

Refer to the exhibit below. The network engineer for the company that is shown wants to use the primary ISP connection for all external connectivity. The backup ISP connection is used only if the primary ISP connection fails. Which set of commands would accomplish this goal?

  • ip route 198.133.219.24 255.255.255.252
  • ip route 64.100.210.80 255.255.255.252
  • ip route 64.100.210.80 255.255.255.252 10
  • ip route 0.0.0.0 0.0.0.0 s0/0/0
  • ip route 0.0.0.0 0.0.0.0 s0/1/0 ip route 0.0.0.0 0.0.0.0 s0/1/0 10

The ip helper-address command does what?

  • Assigns an IP address to a host
  • Resolves an IP address from a DNS server
  • Resolves an IP address overlapping issue
  • Relays a DHCP request across networks

Refer to the exhibit below. What routing solution will allow both PC A and PC B to access the Internet with the minimum amount of router CPU and network bandwidth utilization?

  • Configure a dynamic route from R1 to Edge and a static route from Edge to R1.
  • Configure a dynamic routing protocol between R1 and Edge and advertise all routes.
  • Configure a static default route from R1 to Edge, a default route from Edge to the Internet, and a static route from Edge to R1.
  • Configure a static route from R1 to Edge and a dynamic route from Edge to R1.

To troubleshoot issues when a trunk is not forming or when VLAN leaking is occurring, what command to be used to check whether the local and peer native VLANs match?

  • view trunk - match
  • check vlan connection
  • check match vlan
  • show interfaces trunk

Refer to the exhibit. A junior network engineer in one of the biggest telecom company in the Philippines has prepared the exhibited configuration file. What two statements are true of the planned configuration for interface fa0/1? 1. The two FastEthernet interfaces will require NAT configured on two outside serial interfaces. 2. Address translation on fa0/1 is not required for DMZ Devices to access the Internet. 3. The fa0/1 IP address overlaps with the space used by s0/0. 4. The fa0/1 IP address is invalid for the IP subnet on which it resides. 5. Internet hosts may not initiate connections to DMZ Devices through the configuration that is shown.

  • 1 & 3
  • 3 & 4
  • 2 & 5
  • 1 & 4

What is a network infrastructure that provides access to other networks over a wide geographic area?

  • LAN
  • WAN
  • WLAN
  • MAN
  • SAN

What type of information would be found on a logical topology diagram?

  • IP addressing scheme
  • Location of departmental printer
  • Length and type of all cable runs
  • Location of departmental switch

What is the purpose of protocols in data communications?

  • specifying the device operating systems that will support the communication
  • providing the rules required for a specific type of communication to occur
  • specifying the bandwidth of the channel or medium for each type of communication
  • determining the electronic specifications to enable the communication

Stackable that are arranged one on top of the other with cables linking the switches in a _____________ connection.

  • Daisy Chain
  • Parallel
  • Cross cable
  • Straight cable

Which of the following describes a VLAN?

  • VLANs provide a way to group devices within a LAN.
  • VLANs are based on logical connections, instead of physical connections.
  • VLANs allow an administrator to segment networks based on factors such as function, project team, or application.
  • A group of devices within a VLAN communicate as if they were attached to the same wire.
  • None of the choices

OSPF routing uses the concept of areas. What are the characteristics of OSPF areas? 1. Each OSPF area requires a loopback interface to be configured. 2. Areas may be assigned any number from 0 to 65535. 3. Area 0 is called the backbone area. 4. Hierarchical OSPF networks do not require multiple areas. 5. Multiple OSPF areas must connect to area 0. 6. Single area OSPF networks must be configured in area 1.

  • 3, 4, 6
  • 2, 3, 6
  • 1, 2, 5
  • 2, 3, 5

Refer to the exhibit. R1 receives a packet destined for the IP address 192.168.2.10. Out which interface will R1 forward the packet?

  • Serial0/0/1
  • FastEthernet0/0
  • FastEthernet0/1
  • Serial0/0/0

What is the best practice relative to switch port modes?

  • Use only access switch port mode.
  • Use the dynamic auto or dynamic desirable switch port mode.
  • Do not use the dynamic auto or dynamic desirable.
  • Do not use trunk switch port mode.

A company is contemplating whether to use a client/server or a peer-to-peer network. What are three characteristics of a peer-to-peer network? (Choose three.)

  • lacks centralized administration
  • lacks centralized administration
  • scalable
  • less cost to implement
  • better security
  • better device performance when acting as both client and server
  • easy to create

A network administrator configures the interface fa0/0 on the router R1 with the command ip address 172.16.1.254 255.255.255.0. However, when the administrator issues the command show ip route, the routing table does not show the directly connected network. What is the possible cause of the problem?

  • The interface fa0/0 has not been activated.
  • The subnet mask is incorrect for the IPv4 address.
  • No packets with a destination network of 172.16.1.0 have been sent to R1.
  • The configuration needs to be saved first.

Refer to the exhibit below. Which two statements about the configuration of the switch interface are correct? SwitchA(config)#interface fa0/0 SwitchA(config-if)#switchport access vlan 2 The switchport belongs only to VLAN 2. By default, all switch ports are members of VLAN 1005. Interface fa0/0 will be in both VLAN 1 (by default) and VLAN 2. The exhibit shows interface fa0/0 to be dynamically mapped to VLAN 2. A network host can be connected to this interface.

  • 1 & 5
  • 4 & 5
  • 2 & 4
  • 1 & 2

Which message timing factor impacts how much information can be sent and the speed at which it can be delivered?

  • Delay speed
  • Response timeout
  • Flow control
  • Access method

If the port is assigned to the wrong VLAN, what command to be command to change the VLAN membership on a particular port?

  • configure port vlan
  • switchport access vlan
  • vlan port default
  • set port vlan

A network administrator needs to configure a standard ACL so that only the workstation of the administrator with the IP address 192.168.15.23 can access the virtual terminal of the main router. Which two configuration commands can achieve the task? 1. It ensures that data will be forwarded by RouterB. 2. It provides stability for the OSPF process on RouterB. 3. It specifies that the router ID for RouterB should be 10.0.0.1. 4. It decreases the metric for routes that are advertised from RouterB. 5. It indicates that RouterB should be elected the DR for the LAN.

  • 1 & 5
  • 3 & 5
  • 1 & 2
  • 2 & 4

Configurations are stored within a VLAN database file, called

  • cisco_vlan.dat
  • vlan.cfg
  • virtual_lan.cfg
  • vlan.dat
  • cisco_vlan.ini

How does a DHCP server dynamically assign IP address to host?

  • Addresses are allocated after a negotiation between the server and the host to determine the length of the agreement.
  • Addresses are permanently assigned so that the host uses the same address at all times.
  • Addresses are assigned for a fixed period of time. At the end of period, a new quest for an address must be made, and another address is then assigned.
  • Addresses are leased to host. A host will usually keep the same address by periodically contacting the DHCP sever to renew the lease.

The AJ company has a small network. The network consists of one switch and one router. The switch has been configured with two VLANs. The router has been configured as a router-on- a-stick to allow inter-VLAN routing. A trunk is configured to connect the switch to the router. Whatis the minimum number of router subinterfaces that are required for all the VLANs to communicate?

  • two
  • one
  • zero
  • three

What two functions describe uses of an access control list?

  • 2 & 3
  • 1 & 4
  • 3 & 5
  • 4 & 5

VLAN is a switching technology that reduces the size of a broadcast domain.

  • True
  • False

R1 is configured with the default configuration of OSPF. From the following list of IP addresses configured on R1, which address will the OSPF process select as the router ID?

  • 172.16.1.1
  • 172.16.2.225
  • 172.16.2.1
  • 192.168.0.1

This layer provide fault isolation and high-speed backbone connectivity.

  • Access layer
  • Core layer
  • Distribution layer
  • Network layer

What is one feature that distinguishes routers from Layer 2 switches?

  • Switches use tables of information to determine how to process data traffic. Routers do not.
  • Routers can be configured with IP addresses. Switches cannot.
  • Switches move packets from one physical interface to another. Routers do not.
  • Routers support a variety of interface types. Switches typically support Ethernet interfaces.

Which three elements must be used when you configure a router interface for VLAN trunking? 1. one physical interface for each subinterface 2. one IP network or subnetwork for each subinterface 3. a management domain for each subinterface 4. subinterface encapsulation identifiers that match VLAN tags 5. one subinterface per VLAN 6. subinterface numbering that matches VLAN tags

  • 1, 5, 6
  • 2, 4, 5
  • 3, 4, 6
  • 1, 2, 4

Which are the 2 trunking protocols?

  • ISL & IEEE 802.1q
  • 802.11a and 802.11b
  • ISL and 802.11g
  • 802.11g and 802.11n

Refer to the exhibit. The network administrator that has the IP address of 10.0.70.23/25 needs to have access to the corporate FTP server (10.0.54.5/28). The FTP server is also a web server that is accessible to all internal employees on networks within the 10.x.x.x address. No other traffic should be allowed to this server. Which extended ACL would be used to filter this traffic, and how would this ACL be applied? access-list 105 permit ip host 10.0.70.23 host 10.0.54.5 access-list 105 permit tcp any host 10.0.54.5 eq www access-list 105 permit ip any any access-list 105 permit tcp host 10.0.54.5 any eq www access-list 105 permit tcp host 10.0.70.23 host 10.0.54.5 eq 20 access-list 105 permit tcp host 10.0.70.23 host 10.0.54.5 eq 21 access-list 105 permit tcp host 10.0.70.23 host 10.0.54.5 eq 20 access-list 105 permit tcp host 10.0.70.23 host 10.0.54.5 eq 21 access-list 105 permit tcp 10.0.0.0 0.255.255.255 host 10.0.54.5 eq www access-list 105 deny ip any host 10.0.54.5 access-list 105 permit ip any any R2(config)# interface gi0/0 R2(config-if)# ip access-group 105 in R1(config)# interface gi0/0 R1(config-if)# ip access-group 105 out R1(config)# interface s0/0/0 R1(config-if)# ip access-group 105 out

  • 1 & 4
  • 3 & 5
  • 4 & 5
  • 2 & 3

What is a characteristic of UDP?

  • Windowing
  • Expectational acknowledgements
  • Reliable delivery
  • Flow control
  • Connectionless

What is the correct syntax of a floating static route?

  • ip route 172.16.0.0 255.248.0.0 10.0.0.1
  • ip route 209.165.200.228 255.255.255.248 serial 0/0/0
  • ip route 0.0.0.0 0.0.0.0 serial 0/0/0
  • ip route 209.165.200.228 255.255.255.248 10.0.0.1 120

Which task does the Dynamic Host Configuration Protocol perform?

  • Perform host discovery used DHCPDISCOVER message.
  • Monitor IP performance using the DHCP server.
  • Assign and renew IP address from the default pool.
  • Provide an easy management of layer 3 devices.
  • Set the IP gateway to be used by the network.

Which two link protocols are used to carry multiple VLANs over a single link? 1. VTP 2. 802.1q 3. IGP 4. ISL 5. 802.3u

  • 4 & 5
  • 1 & 2
  • 2 & 4
  • 1 & 5

A protocol that provides an encrypted connection to a remote device.

  • FTP
  • TCP/IP
  • HTTP
  • SSH

Which command is used to display the collection of OSPF link states?

  • show ipospflsa database
  • show ipospf database
  • show ipospf link-state
  • show ipospf neighbors

The OSPF Hello protocol performs which of the following tasks? It provides dynamic neighbor discovery. It detects unreachable neighbors in 90 second intervals. It maintains neighbor relationships. It negotiates correctness parameters between neighboring interfaces. It uses timers to elect the router with the fastest links as the designated router. It broadcasts hello packets throughout the internetwork to discover all routers that are running OSPF 1. It provides dynamic neighbor discovery. 2. It detects unreachable neighbors in 90 second intervals. 3. It maintains neighbor relationships. 4. It negotiates correctness parameters between neighboring interfaces. 5. It uses timers to elect the router with the fastest links as the designated router. It broadcasts hello packets throughout the internetwork to discover all routers that are running OSPF.

  • 1 & 3
  • 3 & 5
  • 2 & 4
  • 1 & 5

What is an advantage that UDP has over TCP?

  • Advanced flow control
  • Reordering of segments
  • Reliable delivery
  • Low overhead

A client is downloading a large file from a server using FTP. Many of the segments are lost during transit. What will most likely happen?

  • The FTP session continues with no alteration in window size, and the missing segment is requested again after the rest of the file is downloaded.
  • The FTP server responds to the client with a smaller window size in the TCP header.
  • The FTP server responds to the client with an increased window size in the TCP header.
  • The FTP session is immediately terminated.
  • The FTP client responds to the server with a smaller window size in the TCP header.
  • The FTP session continues, but the result is a corrupt file that must be downloaded again.
  • The FTP client responds to the client with an increased window size in the TCP header.

In the Switch port LED status, if the LED is blinking green what is the status of switch?

  • There is a link fault error.
  • A link is present.
  • The port is blocked.
  • There is activity and the port is sending or receiving data.

Which two parameters are used by EIGRP as metrics to select the best path to reach a network? hop count bandwidth jitter resiliency delay confidentiality

  • 1, 4
  • 2, 5
  • 3, 5
  • 2, 4

Why would a floating static route be configured with an administrative distance that is highierthan the administrative distance of a dynamic routing protocol that is running on the same router?

  • To be the priority route in the routing table
  • To act as a gateway of last resort
  • To be used as a backup route
  • To load-balance the traffic

What is a group of web pages that groups of individuals can edit and view together called?

  • Instant messaging
  • Wiki
  • Weblog (blog)
  • Access point
  • Podcasting
  • TelePresence endpoint

Which protocols are used to configure trunking on a switch?

  • ISL
  • 802.11g
  • 802.11n
  • 802.1q
  • 802.11a

SSH protocol by default uses Port ______.

  • 8080
  • 23
  • 22
  • 80

Refering to the network diagram above of RMS University. All hosts and router interfaces are configured correctly. Pings to the server from both H1 and H2 and pings between H1 and H2 are not successful. What is causing this problem?

  • RIPv2 is misconfigured on router R3.
  • RIPv2 does not support VLSM.
  • RIPv2 is misconfigured on router R1.
  • RIPv2 does not support discontiguous networks.
  • RIPv2 is misconfigured on router R2.

Which command will create a dynamic pool named Todd that will provide you with 30 global addresses?

  • ip nat pool Todd 171.16.10.65 171.16.10.94 net 255.255.255.248
  • ip nat pool Todd 171.16.10.1 171.16.10.254 net 255.255.255.0
  • ip nat pool Todd 171.16.10.65 171.16.10.94 net 255.255.255.240
  • ip nat pool Todd 171.16.10.65 171.16.10.94 net 255.255.255.224

What is the minimum and maximum Ethernet frame size as defined by IEEE 802.3?

  • 32 bytes – 1522 bytes
  • 32 bytes – 1518 bytes
  • 64 bytes – 1518 bytes
  • 64 bytes – 1522 bytes

A network administrator of Stark Industries has examined the routing table of a router and noted that the entry for the destination network 172.16.4.0/24 begins with the letter D. What does this letter signify?

  • The route to this network is configured statically on the router.
  • That is the direct route for packets to that network.
  • The route source was learned dynamically.
  • The route to network 172.16.4.0/24 is directly connected.

What name is given to a group of interrelated protocols necessary to perform a communication function?

  • Protocol suite
  • Functional collection
  • Functional protocol
  • Protocol stack

Which command will allow you to see real-time translations on your router?

  • debug ip nat
  • show ip nat statistics
  • show ip nat translations
  • clear ip nat translations *

Refer to the exhibit. A router-on-a-stick configuration was implemented for VLANs 15, 30, and 45, according to the show running-config command output. PCs on VLAN 45 that are using the 172.16.45.0 /24 network are having trouble connecting to PCs on VLAN 30 in the 172.16.30.0 /24 network. Which error is most likely causing this problem?

  • There is an incorrect IP address configured on GigabitEthernet 0/0.30
  • There is an incorrect IP address configured on GigabitEthernet 0/0.45
  • The GigabitEthernet 0/0 interface is missing an IP address.
  • The command no shutdown is missing on GigabitEthernet 0/0.30

Which action is performed by a client when establishing communication with a server via the use of UDP at the transport layer?

  • The client sends an ISN to the server to start the 3-way handshake
  • The client sets the window size for the session
  • The client sends a synchronization segment to begin the session
  • The client randomly selects a source port number

What type of DHCP attack where in an attacker floods the DHCP server with DHCP requests to use all the available IP addresses that the DHCP server can issue. After these IP addresses are issued, the server cannot issue any more addresses, and this situation produces a denial-of-service (DoS) attackas new clients cannot obtain network access.

  • DHCP starvation attack
  • DHCP phishing attack
  • DHCP backdoor attack
  • DHCP spoofing attack

Which parameter or parameters are used to calculate OSPF cost in Cisco routers?

  • Bandwidth, MTU, Reliability, Delay and Load
  • Bandwidth, Delay and MTU
  • Bandwidth
  • Bandwidth and MTU

In fiber optic meda, the signals are represented as patterns of _____

  • LIGHT

A collection of interconnected switches forms a _______________________.

  • Collision domain
  • Common domain
  • Shared domain
  • Broadcast domain

Which commands are required to properly configure a router to run OSPF and to add network 192.168.16.0/24 to OSPF area 0? 1. Router(config)#router ospf 1 2. Router(config)#router ospf 0 3. Router(config)#router ospf area 0 4. Router(config-router)#network 192.168.16.0 0.0.0.255 area 0 5. Router(config-router)#network 192.168.16.0 0.0.0.255 0 6. Router(config-router)#network 192.168.16.0 255.255.255.0 area 0

  • 1 & 4
  • 1 & 5
  • 4 & 5
  • 2 & 4

A router has two FastEthernet interfaces and needs to connect to four vlans in the local network. How can you accomplish this task, using the fewest physical interfaces and without decreasing network performance?

  • Use a hub to connect the four vlans with a FastEthernet interface on router.
  • Implement a router-on-a-stick configuration.
  • Add two more FastEthernet interfaces.
  • Add a second router to handle the vlan traffic.

This is used between a network device and server or other device that is equipped with an appropriate 802.1Q-capable NIC.

  • Trunks
  • None of the choices
  • Tunneling
  • Access Point

Telnet protocol by default uses Port ______.

  • 8080
  • 80
  • 22
  • 23

The ________________ switches do not support features or options beyond those that originally came with the switch.

  • Modular configuration
  • Server side configuration
  • Fixed configuration
  • Remote configuration

Which of the following is the command to configure the switch default gateway with IP address of 172.10.90.1?

  • Ipdefault gateway 172.10.90.1
  • Ip default-gateway 172.10.90.1
  • Ipset gateway 172.10.90.1 -default
  • Ipconfig default-gateway 172.10.90.1

Which command can you use to manually assign a static IPV6 address to a router interface?

  • ipv6 autoconfig 2001:db8:2222:7272::72/64
  • ipv6 autoconfig
  • ipv6 address 2001:db8:2222:7272::72/64
  • ipv6 address PREFIX_1::1/64

Which device performs the function of determining the path that messages should take through internet works?

  • a DSL modem
  • a router
  • a firewall
  • a web server

What is the status of the Port speed LED if the LED light is blinking green?

  • The port is operating at 10 Mbps.
  • The port is operating at 100 Mbps.
  • The port is busy and receiving data.
  • The port is busy and sending data.
  • The port is operating at 1000 Mbps.

All hosts in the networks have been operational for several hours when the DHCP server goes down. What happens to the hosts that have obtained service from the DHCP server?

  • The hosts will not be able to communicate with any otherhosts.
  • The hosts will be able to communicate with hosts outsides their own network
  • The hosts will continue to communicate normally for a period of time.
  • The hosts will only be able to communicate with otherhosts by IP address not by hostname

What is the default administrative distance of OSPF?

  • 110
  • 100
  • 90
  • 120

Refer to the exhibit. The network engineer for the company that is shown wants to use the primary ISP connection for all external connectivity. The backup ISP connection is used only if the primary ISP connection fails. Which set of commands would accomplish this goal.

  • ip route 198.133.219.24 255.255.255.252
  • ip route 64.100.210.80 255.255.255.252
  • ip route 0.0.0.0 0.0.0.0 s0/0/0
  • ip route 0.0.0.0 0.0.0.0 s0/1/0
  • ip route 64.100.210.80 255.255.255.252 10
  • ip route 0.0.0.0 0.0.0.0 s0/1/0 10
  • ip route 0.0.0.0 0.0.0.0 s0/0/0 ip route 0.0.0.0 0.0.0.0 s0/1/0 10

A switch forwarding method that begins the forwarding process after the destination MAC address of an incoming frame and the egress port has been determined.

  • Rapid Frame forwarding
  • Cut-through switch method
  • Store-and-forward switching
  • Automatic-forward switching

Which TCP header field specifies the number of bytes that can be accepted before an acknowledgement is required?

  • Window size
  • Acknowledgement number
  • Header length
  • Checksum

Which router command allows you to view the entire contents of all access lists?

  • Show ip interface
  • Show all access-lists
  • Show access-lists
  • Show interface

This is the practice of inserting a VLAN ID into a packet header in order to identify which VLAN (Virtual Local Area Network) the packet belongs to.

  • VLAN linkage
  • VLAN building
  • VLAN insertion
  • VLAN tagging

What are two functions that are provided by the network layer? (Choose two.)

  • providing end devices with a unique network identifier
  • providing end devices with a unique network identifier
  • directing data packets to destination hosts on other networks

What are the 3 layers of the distribution access?

  • Access, distribution and Core layer
  • Layer 1, 2 and 3 Layer
  • Sender, Processor, Receiver Layer
  • Source, Middle, Destination layer

What type of route allows a router to forward packets even though its routing table contains no specific route to the destination network?

  • Dynamic route
  • Default route
  • Destination route
  • Generic route

A network administrator in XYZ Telecom is troubleshooting an EIGRP problem on a router and needs to confirm the IP addresses of the devices with which the router has established adjacency. The retransmit interval and the queue counts for the adjacent routers also need to be checked. What command will display the required information?

  • Router#showipeigrp interfaces
  • Router#showipeigrp neighbors
  • Router# show ipeigrp topology
  • Router# show ipeigrp adjacency

What is an advantage of OSPF compared to RIP?

  • Less CPU processing
  • Fast convergence
  • Low memory requirements
  • Less complexity

The following access list below was applied outbound on the E0 interface connected to the 192.169.1.8/29 LAN: access-list 135 deny tcp 192.169.1.8 0.0.0.7 eq 20 any access-list 135 deny tcp 192.169.1.8 0.0.0.7 eq 21 any How will the above access lists affect traffic?

  • No traffic, except for FTP traffic will be allowed to exit E0
  • FTP traffic from 192.169.1.22 will be denied
  • All traffic exiting E0 will be denied
  • FTP traffic from 192.169.1.9 to any host will be denied

Routers support three packet-forwarding mechanisms. These are

  • Transmit, Receive, Store
  • Transmit, Receive, Distribute/Forward
  • Receive, Process, Transmit
  • Cisco Forward, Receive, Cisco Process
  • Process, Fast, Cisco Express Forwarding

Which command would you place on interface on a private network?

  • ip inside local
  • ip outside global
  • ipnat inside
  • ipnat outside

A network administrator has examined the routing table of a router and noted that the entry for the destination network 172.16.4.0/24 begins with the letter D. What does this letter signify?

  • That is the direct route for packets to that network.
  • The route source was learned dynamically.
  • The route to this network is configured statically on the router.
  • The route to network 172.16.4.0/24 is directly connected.

Which of the following are disadvantages of peer-to-peer networking? (Choose two.)

  • No centralized administration
  • No centralized administration
  • Complex configuration
  • Expensive to set up and maintain
  • Scalability

What is the command used to determine the status of both physical and virtual interfaces including IP address?

  • list ip interface /all
  • status ip interface /all
  • display all ip interface
  • show ip interface brief

What are the two main types of access control lists (ACLs)?

  • 2 and 4
  • 3 and 4
  • 1 and 2
  • 1 and 3

Global configuration mode is used to configure system globally, or to enter specific configuration modes to configure specific elements such as protocols. What is the command to enter global configuration mode?

  • set global
  • config device
  • enter global
  • configure terminal
  • config global

Refer to the given network diagram. Which command would be used on router A to configure a static route to direct traffic from LAN A that is destined for LAN C?

  • A(config)# ip route 192.168.4.0 255.255.255.0 192.168.5.2
  • A(config)# ip route 192.168.4.0 255.255.255.0 192.168.3.2
  • A(config)# ip route 192.168.3.0 255.255.255.0 192.168.3.1
  • A(config)# ip route 192.168.5.0 255.255.255.0 192.168.3.2

Which of the following are 2 primary functions of a router? 1. Packet switching 2. Microsegmentation 3. Domain name resolution 4. Path selection 5. Flow control

  • 3 & 5
  • 1 & 5
  • 1 & 2
  • 2 & 4

The primary function of this layer is to provide network access to the user.

  • Network layer
  • Core layer
  • Access layer
  • Distribution layer

A type of VLAN that is defined in the IEEE 802.1Q specification to maintain backward compatibility with untagged traffic common to legacy LAN scenarios.

  • Native VLAN
  • Data VLAN
  • Default VLAN
  • Management VLAN

Which item represents the standard IP ACL?

  • access-list 2500 deny tcp any host 192.168.1.1 eq 22
  • access-list 50 deny 192.168.1.1 0.0.0.255
  • access-list 110 permit ip any any
  • access-list 102 deny 192.168.1.1 0.0.0.255

Which command would you place on interface connected to the Internet?

  • ip nat inside
  • ip outside global
  • ip nat outside
  • ip inside local

This is a point-to-point link between two network devices that carries more than one VLAN.

  • Virtual Private Network
  • Access Point
  • Tunneling
  • Trunks

Which two statements correctly describe the concepts of administrative distance and metric? 1. The metric varies depending which Layer 3 protocol is being routed, such as IP. 2. A router first installs routes with higher administrative distances. 3. The value of the administrative distance can not be altered by the network administrator. 4. Routes with the smallest metric to a destination indicate the best path. 5. Administrative distance refers to the trustworthiness of a particular route. 6. The metric is always determined based on hop count.

  • 4 & 5
  • 3 & 4
  • 1 & 5
  • 2 & 3

This attack tries to crack a password on another device. The first phase of this attack starts with the attacker using a list of common passwords and a program designed to try to establish a Telnet session using each word on the dictionary list.

  • Telnet DoS attack
  • Telnet password attack
  • Brute force password attack
  • Crack password attack

Which protocolis used to configure trunking on a switch?

  • 802.1q
  • vlan
  • 802.11n
  • 802.11a

Why would a floating static route be configured with an administrative distance that is highier than the administrative distance of a dynamic routing protocol that is running on the same router?

  • To act as a gateway of last resort
  • To be the priority route in the routing table
  • To load-balance the traffic
  • To be used as a backup route

Which two characteristics are shared by both standard and extended ACLs? Both kinds of ACLs can filter based on protocol type. Both can permit or deny specific services by port number. Both include an implicit deny as a final ACE. Both filter packets for a specific destination host IP address. Both can be created by using either a descriptive name or number.

  • 3 & 5
  • 1 & 2
  • 1 & 5
  • 2 & 4

This is a conduit for multiple VLANs between switches and routers.

  • Trunks
  • Tunneling
  • None of the choices
  • Access Point

There are two advantages of static routing over dynamic routing among these choices. What are these? 1. Static routing is more secure because it does not advertise over the network. 2. Static routing scales well with expanding networks. 3. Static routing requires very little knowledge of the network for correct implementation. 4. Static routing uses fewer router resources than dynamic routing 5. Static routing is relatively easy to configure for large networks.

  • 3 & 5
  • 1 & 5
  • 1 & 4
  • 2 & 4

What type of DHCP attack where in an attacker configures a fake DHCP server on the network to issue DHCP addresses to clients. The normal reason for this attack is to force the clients to use false Domain Name System (DNS) or Windows Internet Naming Service (WINS) servers and to make the clients use the attacker, or a machine under the control of the attacker, as their default gateway.

  • DHCP starvation attack
  • DHCP phishing attack
  • DHCP spoofing attack
  • DHCP backdoor attack

If a router has two interfaces and is routing both IPv4 and IPv6 traffic, how many ACLs could be created and applied to it?

  • 12
  • 6
  • 4
  • 8

Which command will show you all the translations active on your router?

  • clear ipnat translations *
  • show ipnat statistics
  • show ipnat translations
  • debug ipnat

Which version of NAT allows many hosts inside a private network to simultaneously use a single inside global address for connecting to the Internet?

  • PAT
  • dynamic NAT
  • port forwarding
  • static NAT

What is the command to set the IP address (192.168.10.2) and subnet mask (255.255.0.0) for specific Fast Ethernet interface?

  • ipset config 192.168.10.2 255.255.0.0
  • ipconfig 192.168.10.2 255.255.0.0
  • ipset 192.168.10.2 255.255.0.0
  • ip address 192.168.10.2 255.255.0.0
  • ip 192.168.10.2 255.255.0.0

VLAN IDs 1002 through 1005 are reserved for

  • Token Ring VLANs
  • None of the Choices
  • FDDI VLANs
  • All of the Choices

What is the default number of equal-cost paths that can be placed into the routing of a Cisco OSPF router?

  • 16
  • 2
  • unlimited
  • 4

Sometimes switch ports must manually have their duplex mode manually configured. This duplex mode increases effective bandwidth by allowing both ends of a connection to transmit and receive data simultaneously.

  • None of the choices
  • Asynchronous duplex mode
  • Full duplex mode
  • Half duplex mode

A network associate in Genesis Aerospace Industries has configured OSPF with the command: City(config-router)# network 192.168.12.64 0.0.0.63 area 0 After completing the configuration, the associate discovers that not all the interfaces are participating in OSPF.Which three of the interfaces shown in the exhibit will participate in OSPF according to this configuration statement? 1. FastEthernet0/0 2. FastEthernet0/1 3. Serial0/0 4. Serial0/1.104 5. Serial0/1.103 6. Serial0/1.102

  • 1, 2, 4
  • 2, 3, 6
  • 3, 4, 6
  • 2, 3, 5

Refer to the exhibit. Which two statements about the configuration of the switch interface are correct? SwitchA(config)#interface fa0/0 SwitchA(config-if)#switchport access vlan 2 The switchport belongs only to VLAN 2. By default, all switch ports are members of VLAN 1005. Interface fa0/0 will be in both VLAN 1 (by default) and VLAN 2. The exhibit shows interface fa0/0 to be dynamically mapped to VLAN 2. A network host can be connected to this interface.

  • 3, 5
  • 2, 3
  • 1, 4
  • 1, 5

Which two statements about static NAT translations are true? 1. They are always present in the NAT table. 2. They allow connection to be initiated from the outside. 3. They can be configured with access lists, to allow two or more connections to be initiated from the outside. 4. They require no inside or outside interface markings because addresses are statically defined.

  • 2 & 5
  • 1 & 4
  • 1 & 2
  • 3 & 4

Which two statements describe a routed switch port on a multilayer switch? 1. Layer 2 switching and Layer 3 routing are mutually supported. 2. The port is not associated with any VLAN. 3. The routed switch port supports VLAN subinterfaces. 4. The routed switch port is used when a switch has only one port per VLAN or subnet. 5. The routed switch port ensures that STP remains in the forwarding state.

  • 2, 4
  • 3, 5
  • 1, 3
  • 1, 5

Why would a floating static route be configured with an administrative distance that is higher than the administrative distance of a dynamic routing protocol that is running on the same router?

  • To be the priority route in the routing table
  • To load-balance the traffic
  • To be used as a backup route
  • To act as a gateway of last resort

What are the primary functions associated with data encapsulation at the Ethernet MAC sublayer? (Choose three.)

  • Media recovery
  • Addressing
  • Error detection
  • Frame delimiting

Which parameter would you tune to affect the selection of a static route as a backup, when a dynamic protocol is also being used?

  • Hop count
  • Administrative distance
  • Link delay
  • Link bandwidth

Which command will show you the summary of the NAT configuration?

  • show ip nat statistics
  • clear ip nat translations *
  • debug ip nat
  • show ip nat translations

Which of the following is NOT an element of converged network?

  • Call control
  • Mobility
  • Voice Messaging
  • Automated Attendant
  • None of the choices

This layer provides intelligent switching, routing, and network access policy functions to access the rest of the network.

  • Distribution layer
  • Access layer
  • Network layer
  • Core layer

The network segments that share the same bandwidth between devices.

  • Collision domain
  • Broadcast domain
  • Common domain
  • Shared domain

Refer to the exhibit. Which statement are true about interVLAN routing in the topology that is shown in the exhibit?

  • Host E and host F use the same IP gateway address.
  • Router1 and Switch2 should be connected via a crossover cable.
  • The FastEthernet 0/0 interface on Router1 must be configured with subinterfaces.
  • Router1 will not play a role in communications between host A and host D.

What is the command to assign the port to a particular VLAN when the interface is in access mode?

  • setport access vlanvlan-id
  • switchport access vlanvlan-id
  • defineport access vlanvlan-id
  • assignport access vlanvlan-id

Which three features are of OSPF routing protocol? Converge quickly OSPF is a classful routing protocol Identify the best route by use of cost Before exchanging routing information, OSPF routers find out neighbors OSPF is a classless routing protocol

  • 3, 4, 5
  • 1, 3, 4
  • 1, 3, 5
  • 1, 2, 4

The network administrator of ABC Supermarket configures the router with the "ip route 172.16.1.0 255.255.255.0 172.16.2.2" command. How will this route appear in the routing table?

  • C 172.16.1.0 [1/0] via 172.16.2.2
  • S 172.16.1.0 is directly connected, Serial0/0
  • C 172.16.1.0 is directly connected, Serial0/0
  • S 172.16.1.0 [1/0] via 172.16.2.2

If all OSPF routers in a single area are configured with the same priority value, what value does a router use for the OSPF router ID in the absence of a loopback interface?

  • the IP address of the console management interface
  • the IP address of the first Fast Ethernet interface
  • the highest IP address among its active interfaces
  • the lowest IP address among its active interfaces

A switch is configured with all ports assigned to vlan 2 with full duplex FastEthernet to segment existing departmental traffic. What is the effect of adding switch ports to a new VLAN on the switch?

  • More collision domains will be created.
  • An additional broadcast domain will be created.
  • More bandwidth will be required than was needed previously.
  • IP address utilization will be more efficient.

TRUE or FALSE. Cut-through switching has two primary characteristics: rapid frame forwarding and invalid frame processing.

  • True
  • False

Which is the VLAN not tagged by 802.1q?

  • Management VLAN
  • Native VLAN
  • Default VLAN
  • Data VLAN

A network administrator is trying to add a new router into an established OSPF network. The networks attached to the new router do not appear in the routing tables of the other OSPF routers. Given the information in the partial configuration shown below, what configuration error is causing this problem?

  • The network number is configured improperly.
  • The OSPF area is configured improperly.
  • The network wildcard mask is configured improperly.
  • The process id is configured improperly.

Which of the following 3 methods/types of NAT? 1. Static 2. IP NAT pool 3. Dynamic 4. NAT double-translation 5. Overload

  • 1, 2, 3
  • 2, 3, 5
  • 1, 3, 5
  • 1, 2, 4

The OSPF Hello protocol performs which of the following 2 tasks? It provides dynamic neighbor discovery. It detects unreachable neighbors in 90 second intervals. It maintains neighbor relationships. It negotiates correctness parameters between neighboring interfaces. It uses timers to elect the router with the fastest links as the designated router. It broadcasts hello packets throughout the internetwork to discover all routers that are running OSPF.

  • 2 & 3
  • 3 & 4
  • 4 & 5
  • 1 & 3

Which factor directly affects the time to convergence?

  • The data link layer protocol used
  • Number of hosts
  • Size of the network
  • Type of applications used

A network administrator in Stark Industries is trying to add a new router into an established OSPF network. The networks attached to the new router do not appear in the routing tables of the other OSPF routers. Given the information in the partial configuration shown below, what configuration error is causing this problem?

  • The network number is configured improperly.
  • The network wildcard mask is configured improperly.
  • The OSPF area is configured improperly.
  • The process id is configured improperly.

Refer to the sample configuration below. Which (config-router) command will allow the network represented on the interface to be advertised by RIP? router rip version 2 no auto summary ! interface ethernet0 ip address 10.12.6.1 255.255.0.0

  • Network ethernet0
  • Network 10.12.0.0
  • Redistribute ethernet0
  • Redistribute 10.12.0.0

What is the command to configure the interface to automatically negotiate speed with the connected device?

  • set speed auto
  • speed auto
  • default speed -auto
  • set default speed - auto

What is the status of the Port speed LED if the LED light is green?

  • The port is operating at 10 Mbps.
  • The port is operating at 1000 Mbps.
  • The port is busy and receiving data.
  • The port is busy and sending data.
  • The port is operating at 100 Mbps.

What range of ports can either be used by TCP or UDP to identify the requested service on the destination device or as a client source port?

  • 0 to 1023
  • 0 to 49151
  • 1024 to 49151
  • 49152 to 65535

Which of the following would be a good starting point for troubleshooting if your router is not translating?

  • Check your interfaces for the correct configuration.
  • Reboot.
  • Run the debug all command.
  • Call Cisco.

What are two benefits of using NAT? 1. NAT protects network security because private networks are not advertised. 2. NAT accelerates the routing process because no modifications are made on the packets. 3. Dynamic NAT facilitates connections from the outside of the network. 4. NAT facilitates end-to-end communication when IPsec is enable. 5. NAT eliminates the need to re-address all host that require external access. 6. NAT conserves addresses through host MAC-level multiplexing.

  • 3 & 4
  • 2 & 5
  • 1 & 4
  • 1 & 5

This layer is considered as the network backbone.

  • Core layer
  • Access layer
  • Distribution layer
  • Network layer

"Router On Stick" is a method used for communicating inter-vlan using a router.

  • True
  • False

This is a proprietary protocol that all Cisco devices can be configured to use. This checks other Cisco devices that are directly connected, which allows the devices to auto-configure their connection.

  • Cisco Auto Configure
  • Cisco Auto Connect Protocol
  • Cisco Configuration Protocol
  • Cisco Discovery Protocol

Which statement are generally considered to be best practices in the placement of ACLs? (Choose three.)

  • Place standard ACLs close to the source IP address of the traffic.
  • For every inbound ACL placed on an interface, there should be a matching outbound ACL.
  • Place extended ACLs close to the destination IP address of the traffic.
  • Place standard ACLs close to the destination IP address of the traffic.

RouterA#debugip rip RIP protocol debugging is on00:34:32: RIP: sending v2 flash update to 224.0.0.9 via FastEthernet8/0 (172.16.1.1) 00:34:32: RIP: build flash update entries 00:34:32: 10.10.1.0/24 via 0.0.0.6, metric 1, tag 0 00:34:32: RIP: sending v2 flash update to 224.0.0.9 via Loopback (10.10.1.1) 00:34:32: RIP: build flash update entries 00:34:32: 10.0.0.0/8 via 0.6.0.0, metric 2, tag 0 00:34:32: 172.16.1.0/24 via 0.0.0.0, metric 1, tag 0 00:34:32: RIP: ignored v2 packet from 16.10.1.1 (sourced from one of our addresses) 06:34:33: RIP: received v2 update from 172.16.1.2 on FastEthernet0/6 66:34:33: 16.6.0.0/8 via 6.0.6.6 in 1 hops 66:34:44: RIP: sending v2 update to 224.6.6.9 via FastEthernet0/0 (172.16.1.1) 66:34:44: RIP: build update entries 66:34:44: 10.10.1.0/24 via 0.0.0.0, metric 1, tag 0 Refer to the exhibit. What information can be gathered from the output?

  • Network 10.10.1.0 is reachable.
  • The network contains a loop.
  • RIP neighbor is 224.0.0.9.
  • One router is running RIPv1.

What happens to a static route entry in a routing table when the outgoing interface associated with that route goes into a down state?

  • The router polls neighbors for a replacement route.
  • The Static route is removed from the routing table.
  • The static route remains in the table because it was defined as static.
  • The router automatically redirects the static route to use another interface.

To enable network access to a remote destination, what three pieces of information must be configured on a host? 1. default gateway 2. hostname 3. DNS server address 4. DHCP server address 5. IP address 6. subnet mask

  • 1, 5, 6
  • 1, 2, 3
  • 2, 4, 5
  • 1, 3, 6

The default VLAN for Cisco switches is ____________________.

  • VLAN 1
  • VLAN default
  • VLAN 0
  • VLAN local

Which field in an Ethernet frame is used for error detection?

  • Type
  • Preamble
  • Destination MAC Address
  • Frame Check Sequence

Which statement describe a characteristicof load balancing?

  • Unequal cost load balancing is supported by RIP.
  • If multiple paths with different metrics to a destinations exist, the router cannot support load balancing.
  • Load balancing allows a router to forward packets over multiple paths to the same destination network.
  • Load balancing occurs when a router sends the same packet to different destination networks.

The following are VLAN best practices EXCEPT?

  • Shut down unused switch ports to prevent unauthorized access
  • Join native VLAN to VLAN.
  • Configure all the ports on all switches to be associated with VLANs other than VLAN 1.
  • Separate management and user data traffic.

What is the command to create a VLAN with a valid VLAN ID number 30?

  • create vlan 30
  • vlan id =30 –set
  • vlan 30
  • set vlan id = 30

What is true about the Ethernet MAC address? (Choose three.)

  • The MAC address is also known as a burned-in address.
  • The MAC address is also known as a burned-in address.
  • The vendor is responsible for assigning the last 24 bits of the MAC address.
  • A MAC address is 32 bits in length.
  • The first 6 hexadecimal digits of a MAC address represent the OUI.

True or False. If two devices in the same VLAN have different subnet addresses, they cannot communicate.

  • True
  • False

Refer to the graphic. It has been decided that PC1 should be denied access to Server. Which 2 of the following commands are required to prevent only PC1 from accessing Server1 while allowing all other traffic to flow normally? 1 – Router(config)# interface fa0/0 Router(config-if)# ip access-group 101 out 2 – Router(config)# interface fa0/0 Router(config-if)# ip access-group 101 in 3 – Router(config)# access-list 101 deny ip host 172.16.161.150 host 172.16.162.163 Router(config)# access-list 101 permit ip any any 4 – Router(config)# access-list 101 deny ip 172.16.161.150 0.0.0.255 172.16.162.163 0.0.0.0 5 – Router(config)# access-list 101 permit ip any any

  • 4 & 5
  • 2 & 3
  • 1 & 2
  • 1 & 5

Which devices would be considered end devices on a network? (Choose four.)

  • Printer
  • Printer
  • Server
  • IP phone
  • Tablet computer

Refer to the exhibit. What will happen to HTTP traffic coming from the Internet that is destined for 172.12.12.10 if the traffic is processed by this ACL? router#show access-lists Extended IP access list 110 10 deny tcp 172.16.12.0 0.0.255.255 any eq telnet 20 deny tcp 172.16.12.0 0.0.255.255 any eq smtp 30 deny tcp 172.16.12.0 0.0.255.255 any eq http 40 permit tcp 172.16.12.0 0.0.255.255 any

  • Traffic will be accepted, because the source address is not covered by the ACL.
  • Traffic will be dropped per line 30 of the ACL.
  • Traffic will be dropped, because of the implicit deny all at the end of the ACL.
  • Traffic will be accepted per line 40 of the ACL.

What is the name given to a one-to-many message delivery option?

  • Multicast
  • Broadcast
  • Manycast
  • Unicast

If your routing table has a static, a RIP, and an IGRP route to the same network, which route will be used to route packets by default?

  • RIP route
  • Any available route
  • They will all load-balance
  • IGRP ROUTE
  • Static route

What are the parts of an IPv4 address? (Choose two.)

  • Subnet mask
  • Network
  • Host

Refer to the exhibit. According to the routing table, where will the router send a packet destined for 10.1.5.65? Network Interface Next-hop 10.1.1.0/24 e0 directly connected 10.1.2.0/24 e1 directly connected 10.1.3.0/25 s0 directly connected 10.1.4.0/24 s1 directly connected 10.1.5.0/24 e0 10.1.1.2 10.1.5.64/28 e1 10.1.2.2 10.1.5.64/29 s0 10.1.3.3 10.1.5.64/27 s1 10.1.4.4

  • 10.1.4.4
  • 10.1.1.2
  • 10.1.3.3
  • 10.1.2.2

Which three statements about routed ports on a multilayer switch are true? 1. A routed port can support VLAN subinterfaces. 2. A routed port takes an IP address assignment. 3. A routed port can be configured with routing protocols. 4. A routed port is a virtual interface on the multilayer switch. 5. A routed port is associated only with one VLAN. 6. A routed port is a physical interface on the multilayer switch.

  • 1, 3, 5
  • 3, 4, 6
  • 2, 3, 6
  • 1, 2, 4

What is the purpose of the DHCP server?

  • To provide storage for email
  • To translate IPv4 addresses to MAC addresses
  • To translate URLs to IP addresses
  • To provide an IP configuration information to hosts

This is a protocol that is used to synchronize the clocks of computer systems over packet-switched, variable-latency data networks.

  • Synchronize Time Protocol
  • Real Time Protocol
  • Network Time Protocol
  • Internetwork Time Protocol

Which command is used to determine if an IP access list is enabled on a particular interface?

  • Show interface
  • Show ip interface
  • Show access-lists
  • Show interface access-lists

Refer to the exhibit. All hosts and router interfaces are configured correctly. Pings to the server from both H1 and H2 and pings between H1 and H2 are not successful. What is causing this problem?

  • RIPv2 is misconfigured on router R1.
  • RIPv2 is misconfigured on router R3.
  • RIPv2 is misconfigured on router R2.
  • RIPv2 does not support VLSM.

When a DHCP server is configured, which two IP addresses should never be assignable to hosts? IP address used by the interfaces Manually assigned address to the clients Designated IP address to the DHCP server Broadcast address on the network IP address leased to the LAN Network or subnetwork IP address (Missed)

  • 1 & 5
  • 4 & 6
  • 2 & 3
  • 3 & 4

OSPF routing uses the concept of areas. What are the three characteristics of OSPF areas? 1. Each OSPF area requires a loopback interface to be configured 2. Areas may be assigned any number from 0 to 65535 3. Area 0 is called the backbone area 4. Hierarchical OSPF networks do not require multiple areas 5. Multiple OSPF areas must connect to area 0 6. Single area OSPF networks must be configured in area 1

  • 2, 3, 4
  • 1, 2, 4
  • 2, 3, 5
  • 1, 3, 6

Which value, that is contained in an IPv4 header field, is decremented by each router that receives a packet?

  • Time-to-Live
  • Fragment Offset
  • Differentiated Services
  • Header Length

Which IPv4 address range covers all IP addresses that match the ACL filter specified by 172.16.2.0 with wildcard mask 0.0.1.255?

  • 172.16.2.0 to 172.16.3.255
  • 172.16.2.1 to 172.16.255.255
  • 172.16.2.1 to 172.16.3.254
  • 172.16.2.0 to 172.16.2.255

What is the default administrative distance of the OSPF routing protocol?

  • 90
  • 170
  • 100
  • 130
  • 120
  • 110

What happens when a data collision occurs on an Ethernet bus?

  • All devices stop transmitting and try again later.
  • The device with the lower MAC address stops transmitting to give the device with the higher MAC address priority.
  • The MAC sublayer prioritizes the frame with the lower MAC address.
  • The CRC value is used to repair the data frames.

What are two functions of dynamic routing protocols? 1. to maintain routing tables 2. to assure low router overhead 3. to avoid exposing network information 4. to discover the network 5. to choose the path that is specified by the administrator

  • 2 & 4
  • 1 & 4
  • 1 &3
  • 4 & 5

What two criteria are used to help select a network medium from various network media? (Choose two.)

  • the cost of the end devices utilized in the network
  • the types of data that need to be prioritized
  • the environment where the selected medium is to be installed
  • the number of intermediary devices installed in the network
  • the distance the selected medium can successfully carry a signal

Which of the following elements do both human and computer communication systems have in common? (Choose three.)

  • Default gateway
  • Receiver
  • Channel
  • Source

What command sequence will configure a router to run OSPF and add network 10.1.1.0 /24 to area 0?

  • router ospf area 0
  • network 10.1.1.0 0.0.0.255 area 0
  • network 10.1.1.0 255.255.255.0 area 0
  • router ospf
  • network 10.1.1.0 0.0.0.255
  • router network 10.1.1.0 0.0.0.255 area 0 ospf 1

Which statement about access lists that are applied to an interface is true?

  • You can apply only one access list on any interface
  • You can place as many access lists as you want on any interface
  • You can configure one access list, per direction, per layer 2 protocol
  • You can configure one access list, per direction, per layer 3 protocol

The _____ switches typically come with different sized chassis that allow for the installation of different numbers of line card.

  • Fixed configuration
  • Server side configuration
  • Modular configuration
  • Stackable configuration

What are two functions of end devices on a network? (Choose two.)

  • They direct data over alternate paths in the event of link failures.
  • They filter the flow of data to enhance security
  • They provide the channel over which the network message travels.
  • They are the interface between humans and the communication network.
  • They originate the data that flows through the network.

PAT Address Translation is also termed what?

  • Overloading Static
  • NAT Fast
  • NAT Overload
  • NAT Static

TRUE or FALSE. Store-and-forward switching has two primary characteristics that distinguish it from cut-through: error checking and automatic buffering.

  • True
  • False

Network infrastructure devices require IP addresses to enable remote management. Using the device IP address, the network administrator can remotely connect to the device using any of the following EXCEPT

  • SSH
  • HTTPS
  • HTTP
  • All of the choices
  • None in the choices
  • Telnet

The following configuration line was added to router R1

  • Permit all packet from the third subnet of the network address to all destinations
  • Permit all packets matching the first three octets of the source address to all destinations
  • Permit all packet matching the last octet of the destination address and accept all source addresses
  • Permit all packet matching the host bits in the source address to all destinations

What happens if part of an FTP message is not delivered to the destination?

  • The part of the FTP message that was lost is re-sent
  • The entire FTP message is re-sent
  • The message is lost because FTP does not use a reliable delivery method
  • The FTP source host sends a query to the destination host

Refer to the exhibit. If the router Cisco returns the given output and has not had its router ID set manually, what value will OSPF use as its router ID? Designated IP address to the DHCP server IP address leased to the LAN Network or subnetwork IP address Manually assigned address to the clients IP address used by the interfaces Broadcast address on the network

  • 172.16.1.1
  • 2.2.2.2
  • 192.168.1.1
  • 1.1.1.1

Which is a function of the Logical Link Control (LLC) sublayer?

  • to define the media access processes that are performed by the hardware
  • to identify which network layer protocol is being used
  • to accept segments and package them into data units that are called packets
  • to provide data link layer addressing

Which two features are characteristics of flash memory? 1. Flash receives a copy of the IOS from RAM when a device is powered on. 2. Flash provides nonvolatile storage. 3. The contents of flash may be overwritten. 4. Flash is a component in Cisco switches but not in Cisco routers. 5. The contents of flash may be lost during a power cycle.

  • 2 & 3
  • 1 & 2
  • 1 & 5
  • 4 & 5

Refer to the exhibit. Which two statements are true about the loopback address that is configured on RouterB? 1. It ensures that data will be forwarded by RouterB. 2. It provides stability for the OSPF process on RouterB. 3. It specifies that the router ID for RouterB should be 10.0.0.1. 4. It decreases the metric for routes that are advertised from RouterB. 5. It indicates that RouterB should be elected the DR for the LAN.

  • 4 & 5
  • 2 & 3
  • 1 & 2
  • 1 & 5

A type of VLAN that is configured to carry user-generated traffic.

  • Management VLAN
  • Data VLAN
  • Native VLAN
  • Default VLAN

Which three statements are generally considered to be best practices in the placement of ACLs? Place standard ACLs close to the source IP address of the traffic. Place extended ACLs close to the destination IP address of the traffic. Filter unwanted traffic before it travels onto a low-bandwidth link. Place extended ACLs close to the source IP address of the traffic. Place standard ACLs close to the destination IP address of the traffic. For every inbound ACL placed on an interface, there should be a matching outbound ACL.

  • 2, 4, 6
  • 3. 4, 6
  • 3, 4, 5
  • 1, 2, 6

Which statement describes a difference between the operation of inbound and outbound ACLs?

  • Inbound ACLs can be used in both routers and switches but outbound ACLs can be used only on routers.
  • In contrast to outbound ALCs, inbound ACLs can be used to filter packets with multiple criteria.
  • On a network interface, more than one inbound ACL can be configured but only one outbound ACL can be configured.
  • Inbound ACLs are processed before the packets are routed while outbound ACLs are processed after the routing is completed.

What type of delivery uses data link layer addresses?

  • remote delivery
  • local delivery
  • local and remote delivery
  • remote delivery using routers

Refer to the exhibit. The network engineer in RMSIndustries that is shown wants to use the primary ISP connection for all external connectivity. The backup ISP connection is used only if the primary ISP connection fails. Which set of commands would accomplish this goal.

  • ip route 0.0.0.0 0.0.0.0 s0/0/0
  • ip route 0.0.0.0 0.0.0.0 s0/1/0
  • ip route 198.133.219.24 255.255.255.252
  • ip route 64.100.210.80 255.255.255.252 10
  • ip route 0.0.0.0 0.0.0.0 s0/1/0 10
  • ip route 64.100.210.80 255.255.255.252
  • ip route 0.0.0.0 0.0.0.0 s0/0/0 ip route 0.0.0.0 0.0.0.0 s0/1/0 10

Which statement is true regarding routing metrics?

  • Routers compare metrics to determine the best path.
  • All routing protocols use the same metrics.
  • The larger metric generally represents the better path.
  • EIGRP uses bandwidth as its only metric.

What is the OSPF default frequency, in seconds, at which a Cisco router sends hello packets on a multiaccess network?

  • 30
  • 20
  • 10
  • 40